misina

v0.5.0 latest

Driver-based, zero-dependency, fetch-first TypeScript HTTP client. Hooks, retry, redirect security, cache (RFC 9111), cookie jar (RFC 6265), Idempotency-Key on retry, problem+json (RFC 9457), circuit breaker, SSE/NDJSON, OpenAPI types. Node ≥ 22, Bun, Den

255 downloads/month
79 stars
Published 5 months ago
Calculating…

Security

Calculating…

Maintenance

Calculating…

Dependencies

Calculating…

Popularity

Calculating…

Security Overview

Current Version

No known vulnerabilities in this version

Dependencies

Resolving dependency vulnerability information...

Code Overview

Full repository

Preparing to analyze...

Dependencies

Direct Deps
0
This package has 0 direct runtime dependencies.
Unique Pkgs
1
This package depends on 1 different packages transitively.
Total Pkgs
0
This package depends on 0 different package versions transitively.
Licenses
1
Top licenses
  • MIT — 1 packages
Issues
No known issues
No known issues
Vuln Pkgs
None
No vulnerable packages
Initializing resolution...

Deprecation checks not assessed

Outdated checks not assessed

Resolving…
misina root
0.5.0